<!DOCTYPE html><html lang="en"><head><title>If You Die In The Game You Die In Real Life: Oculus Rift Creator Unveils New VR Headset | IFLScience</title><meta name="description" content="He's working on an upgrade to make it so you can't remove the headset until the game is over."><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#ffffff"><meta name="robots" content="max-image-preview:large"><link rel="canonical" href="https://www.iflscience.com/if-you-die-in-the-game-you-die-in-real-life-oculus-rift-creator-unveils-new-vr-headset-66102"><link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png"><link rel="manifest" href="/favicon/site.webmanifest"><link rel="mask-icon" href="/favicon/safari-pinned-tab.svg" color="#5bbad5"><link rel="preconnect" href="https://fonts.gstatic.com"><link rel="publisher" href="https://plus.google.com/+Iflscienceofficial"><meta property="og:title" content="If You Die In The Game You Die In Real Life: Oculus Rift Creator Unveils New VR Headset"><meta property="og:type" content="article"><meta property="og:url" content="https://iflscience.com/if-you-die-in-the-game-you-die-in-real-life-oculus-rift-creator-unveils-new-vr-headset-66102"><meta property="og:site_name" content="IFLScience"><meta property="og:description" content="He's working on an upgrade to make it so you can't remove the headset until the game is over."><meta property="og:image" content="https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-meta.png"/><meta name="og:image:alt" content="If You Die In The Game You Die In Real Life: Oculus Rift Creator Unveils New VR Headset"/><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@IFLScience"><meta name="twitter:title" content="If You Die In The Game You Die In Real Life: Oculus Rift Creator Unveils New VR Headset"><meta name="twitter:description" content="He's working on an upgrade to make it so you can't remove the headset until the game is over."><meta name="twitter:image" content="https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-meta.png"/><meta name="twitter:image:alt" content="If You Die In The Game You Die In Real Life: Oculus Rift Creator Unveils New VR Headset"/><meta name="apple-mobile-web-app-status-bar-style" content="black"><meta name="apple-mobile-web-app-capable" content="yes"><meta property="fb:pages" content="367116489976035"><meta name="mobile-web-app-capable" content="yes"><meta property="fb:app_id" content="1847617632182481"><meta property="fb:use_automatic_ad_placement" content="enable=true"><link href="/css/base.css" rel="stylesheet"><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.iflscience.com/if-you-die-in-the-game-you-die-in-real-life-oculus-rift-creator-unveils-new-vr-headset-66102"
    },
    "headline": "If You Die In The Game You Die In Real Life: Occulus Rift Creator Unveils New VR Headset",
    "description": "He's working on an upgrade to make so you cannot remove the headset until the game is over.",
    "image": "https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-o.webp",    "author": {
        "@type": "Person",
        "name": "James Felton",
        "url": "https://iflscience.com/authors/james-felton"
    },    "publisher": {
        "@type": "Organization",
        "name": "IFLScience",
        "logo": {
            "@type": "ImageObject",
            "url": "https://iflscience.com/favicon/iflscience_logo_narrow.png"
        }
    },
    "datePublished": "2022-11-08 12:36:27"
}</script><script src="https://cdnjs.cloudflare.com/ajax/libs/dayjs/1.11.6/dayjs.min.js"></script><script src="https://cdn.jsdelivr.net/npm/dayjs@1/plugin/utc.js"></script><script src="https://cdn.jsdelivr.net/npm/dayjs@1/plugin/timezone.js"></script><script src="https://cdn.jsdelivr.net/npm/dayjs@1/plugin/localizedFormat.js"></script><script>const queryStr = `{}`;
const query = /["']ads["']\:["']disabled["']/.test(queryStr) ? JSON.parse(queryStr) : {};

//- this is to hide ads on policy pages
//- defined in the staticPages table 
const hideAds = false;

//- Use && and create aliases for more readable logic
const queryAdsDisabled = query && query.ads === "disabled";

//- Cast to bool with !! so we can use a shorter query string (optionally)
//-  q={"ads":"disabled","onetrust":1,"infolinks":1}
const queryAddthisDisabled = !!(queryAdsDisabled && query.addthis);
const queryBaseDisabled = !!(queryAdsDisabled && query.base);
const queryConfiantDisabled = !!(queryAdsDisabled && query.confiant);
const queryConnatixDisabled = !!(queryAdsDisabled && query.connatix);
const queryGtsDisabled = !!(queryAdsDisabled && query.gts);
const queryGtmDisabled = !!(queryAdsDisabled && query.gtm);
const queryInfolinksDisabled = !!(queryAdsDisabled && query.infolinks);
const queryOnetrustDisabled = !!(queryAdsDisabled && query.onetrust);
const queryOpenwebDisabled = !!(queryAdsDisabled && query.openweb);
const queryOutbrainDisabled = !!(queryAdsDisabled && query.outbrain);
const queryYourbowDisabled = !!(queryAdsDisabled && query.yourbow);

const { hostname, pathname } = window.location;
const isDev = !hostname.includes("iflscience.com");

if (isDev) {
    console.log(`_layout.pug path: ${pathname} -- hideAds: ${hideAds}`);
    console.log(`\t -- queryAddthisDisabled: ${queryAddthisDisabled}`);
    console.log(`\t -- queryBaseDisabled: ${queryBaseDisabled}`);
    console.log(`\t -- queryConfiantDisabled: ${queryConfiantDisabled}`);
    console.log(`\t -- queryConnatixDisabled: ${queryConnatixDisabled}`);
    console.log(`\t -- queryGtsDisabled: ${queryGtsDisabled}`);
    console.log(`\t -- queryGtmDisabled: ${queryGtmDisabled}`);
    console.log(`\t -- queryInfolinksDisabled: ${queryInfolinksDisabled}`);
    console.log(`\t -- queryOnetrustDisabled: ${queryOnetrustDisabled}`);
    console.log(`\t -- queryOpenwebDisabled: ${queryOpenwebDisabled}`);
    console.log(`\t -- queryOutbrainDisabled: ${queryOutbrainDisabled}`);
    console.log(`\t -- queryYourbowDisabled: ${queryYourbowDisabled}`);
}
</script><script>window.gptSettings = {
    disableUAM: true
};
</script><script>window.dataLayer = window.dataLayer || [];

if (queryGtmDisabled) {
    console.log("GTM Disabled");
} else {
    window.dataLayer.push({ 'gtm.start': new Date().getTime(), event:'gtm.js' });
}
</script><script id="datalayer">dataLayer.push({"author":"James Felton","authorNo":"85","articleNo":66102,"tags":"virtual reality,future,VR headset,metaverse","pageType":"Article","publishDate":"2022-11-08 12:36:27","contentType":"Online Only","contentSource":"Self Published","level":3,"mainCategory":"Technology"});</script><script src="https://cdn.confiant-integrations.net/c5JnFv-tS7GSdNCBawo6jK0ZS3E/gpt_and_prebid/config.js" async></script><script src="https://www.googletagmanager.com/gtm.js?id=GTM-WXP6H94" async></script><script src="https://www.googletagservices.com/tag/js/gpt.js" async rel="preconnect"></script><!-- OneTrust Cookies Consent Notice start for iflscience.com --><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="9959cf46-441b-49e8-98f1-37cf98536275"></script><script>function OptanonWrapper() {}</script><!-- OneTrust Cookies Consent Notice end for iflscience.com --><script>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</script><script src="https://cdn.yourbow.com/iflscience/prebid_live.js"></script><script src="/base.js"></script><script type="text/javascript">var infolinks_pid = 3322334;
var infolinks_wsid = 0;</script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WXP6H94" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="BillboardAd"><div class="ad-wrapper desktop billboard" id="billboard_desktop"><div class="ad ad-desktop" data-spotname="billboard_desktop"></div><p class="ad-text">Advertisement</p></div></div><div class="wrapper-main"><div class="info-links-sticky"></div><header class="flex flex-col" id="Header"><div id="HamburgerMenu"><div class="hamburger-navigation mobile"><div class="home-group flex flex-align-center"><a class="logo-anchor" href="/"><div class="screenreader-content">IFLScience Home</div><img alt="IFLScience logo" title="IFLScience logo" src="https://assets.iflscience.com/svg/logo/_logo.svg"/></a><a class="hamburgerIconToggle" id="HamburgerClose" for="HamburgerMenu" tabindex="-1" aria-expanded="false"><div class="spinner diagonal part-1"></div><div class="spinner horizontal"></div><div class="spinner diagonal part-2"></div></a></div><div class="mobile-toolbar flex flex-align-center"><nav><ul class="flex flex-align-center flex-wrap"><li><a class="flex flex-align-center" href="/trending"> <img alt="trending" title="trending" width="32" height="32" src="https://assets.iflscience.com/svg/_trending_m.svg"/><span>Trending</span></a></li><li><a class="flex flex-align-center" href="/most-read"> <img alt="book" title="book" width="32" height="32" src="https://assets.iflscience.com/svg/_book_m.svg"/><span>Most Read</span></a></li></ul></nav></div><div class="search-mobile"><search-bar></search-bar></div><nav role="navigation"><ul><li><a href="/latest">Latest  </a></li><li><a href="/humans">Humans  </a></li><li><a href="/health-and-medicine">Health &amp; Medicine  </a></li><li><a href="/nature">Nature  </a></li><li><a href="/space-and-physics">Space &amp; Physics  </a></li><li><a href="/technology">Technology  </a></li><li><a href="/multimedia">Multimedia  </a></li><li><a href="/news">News</a></li><li><a href="/features">Features</a></li><li><a href="/tags/opinion">Opinion</a></li><li><a href="/tags/learn-with-ifls">Learn with IFLS</a></li><li><a href="/about">Company</a></li><li><a href="/advertise">Advertise With Us</a></li></ul></nav><div class="addthis_inline_follow_toolbox"></div><div class="subscribeBox dark"><div class="flex flex-justify-center flex-align-center"><span class="bold">The</span><a class="logo-anchor" href="/"><div class="screenreader-content">IFLScience Home</div><img alt="IFLScience logo" title="IFLScience logo" src="https://assets.iflscience.com/svg/logo/_logo_subscribe.svg"/></a><span class="bold">Newsletter</span></div><p class="py-s">Sign up today to get weekly science coverage direct to your inbox</p><a href="/subscribe"><button class="btn btn-primary" id="" style="color:;background:;" onclick="undefined">Subscribe Today</button></a></div><p class="meta">&copy; 2022 IFLScience.  All Rights Reserved</p></div></div><div id="SearchMenu"><div class="search-navigation"><div class="home-group flex flex-align-center"><a class="logo-anchor" href="/"><div class="screenreader-content">IFLScience Home</div><img alt="IFLScience logo" title="IFLScience logo" src="https://assets.iflscience.com/svg/logo/_logo.svg"/></a><a class="hamburgerIconToggle" id="SearchClose" for="SearchMenu" tabindex="-1" aria-expanded="false"><div class="spinner diagonal part-1"></div><div class="spinner horizontal"></div><div class="spinner diagonal part-2"></div></a></div><div class="mobile-toolbar flex flex-align-center"><nav><ul class="flex flex-align-center flex-wrap"><li><a class="flex flex-align-center" href="/trending"> <img alt="trending" title="trending" width="32" height="32" src="https://assets.iflscience.com/svg/_trending_m.svg"/><span>Trending</span></a></li><li><a class="flex flex-align-center" href="/most-read"> <img alt="book" title="book" width="32" height="32" src="https://assets.iflscience.com/svg/_book_m.svg"/><span>Most Read</span></a></li></ul></nav></div><div class="search-mobile"><search-bar></search-bar></div><div class="addthis_inline_follow_toolbox"></div><div class="subscribeBox dark"><div class="flex flex-justify-center flex-align-center"><span class="bold">The</span><a class="logo-anchor" href="/"><div class="screenreader-content">IFLScience Home</div><img alt="IFLScience logo" title="IFLScience logo" src="https://assets.iflscience.com/svg/logo/_logo_subscribe.svg"/></a><span class="bold">Newsletter</span></div><p class="py-s">Sign up today to get weekly science coverage direct to your inbox</p><a href="/subscribe"><button class="btn btn-primary" id="" style="color:;background:;" onclick="undefined">Subscribe Today</button></a></div><p class="meta">&copy; 1986-2021 IFLScience.  All Rights Reserved</p></div></div><div class="header-primary"><div class="header-primary-top content-container flex"><div class="hamburger-navigation topics"><a class="hamburgerIconToggle" id="TopicToggle" for="TopicsMenu" tabindex="0" aria-expanded="false"><div class="spinner diagonal part-1"></div><div class="spinner horizontal"></div><div class="spinner diagonal part-2"></div></a><p>More</p><div id="TopicsMenu"><nav role="navigation"><ul><li><a href="/latest">Latest</a></li><li><a href="/news">News</a></li><li><a href="/features">Features</a></li><li><a href="/tags/opinion">Opinion</a></li><li><a href="/tags/learn-with-ifls">Learn with IFLS</a></li><li><a href="/about">Company</a></li></ul></nav></div></div><div class="hamburger-navigation mobile"><a class="hamburgerIconToggle" id="HamburgerToggle" for="HamburgerMenu" tabindex="-1" aria-expanded="false"><div class="spinner diagonal part-1"></div><div class="spinner horizontal"></div><div class="spinner diagonal part-2"></div></a></div><a class="logo-anchor" href="/"><div class="screenreader-content">IFLScience Home</div><img alt="IFLScience logo" title="IFLScience logo" src="https://assets.iflscience.com/svg/logo/_logo.svg"/></a><div class="search"><a id="SearchToggle" for="SearchMenu" tabindex="-1" aria-expanded="false"><img alt="search" title="search" width="32" height="32" src="https://assets.iflscience.com/svg/_search.svg"/></a><search-bar></search-bar></div></div><div class="header-primary-bottom content-container"><nav class="header-primary-menu"><ul class="flex flex-justify-between"><li><a href="/latest">Latest</a></li><li><a href="/trending">Trending</a></li><li><a href="/humans">Humans</a></li><li><a href="/health-and-medicine">Health &amp; Medicine</a></li><li><a href="/nature">Nature</a></li><li><a href="/space-and-physics">Space &amp; Physics</a></li><li><a href="/technology">Technology</a></li><li><a href="/multimedia">Multimedia</a></li></ul></nav></div></div><div class="header-secondary"><div class="content-container flex flex-align-center flex-justify-center mobile"><p><strong>Newsletters&nbsp;</strong>in your inbox! </p><a href="/subscribe"><button class="btn btn-primary" id="subscribeButton" style="color:;background:;" onclick="undefined">Subscribe</button></a><div class="addthis_inline_follow_toolbox"></div></div><div class="content-container desktop flex flex-align-center flex-justify-center"><div class="flex flex-align-center flex-justify-center subscribe-bar"><p>Subscribe today for our&nbsp;<strong>Weekly Newsletter&nbsp;</strong>in your inbox!</p><a href="/subscribe"><button class="btn btn-primary" id="subscribeTodayButton" style="color:;background:;" onclick="undefined">Subscribe Today</button></a></div><div class="addthis_inline_follow_toolbox"></div></div></div></header><div class="wrapper-content"><div class="content-container" id="Article"><main><div class="with-sidebar"><div class="content"><section class="article__section"><header class="article__header"><div class="article__header__top__meta flex flex-justify-between flex-align-center"><div class="article__header__top__meta__labels"><a class="label" href="/technology"><img alt="technology" title="technology" width="32" height="32" src="https://assets.iflscience.com/svg/label/_technology.svg"><span>Technology</span></a><a class="label" href="/tags/future"><img alt="technology" title="technology" width="32" height="32" src="https://assets.iflscience.com/svg/label/_technology.svg"><span>future</span></a></div></div><h1 class="article__header__title">If You Die In The Game You Die In Real Life: Oculus Rift Creator Unveils New VR Headset</h1><h2 class="article__header__summary summary">He's working on an upgrade to make it so you can't remove the headset until the game is over.</h2><div class="article__header__bottom__meta flex flex-justify-between"><div class="flex flex-align-center"><div class="author-card flex flex-col align-flex-start"><div class="author flex flex-align-center"><div class="avatar square"><picture class="picture--square-ratio"><source media="(min-width: 1000px)" srcset="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-l.webp" type="image/webp"><source media="(min-width: 1000px)" srcset="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-l.jpeg" type="image/jpeg"><source media="(min-width: 568px)" srcset="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-m.webp" type="image/webp"><source media="(min-width: 568px)" srcset="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-m.jpeg" type="image/jpeg"><source media="(max-width: 567px)" srcset="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-s.webp" type="image/webp"><source media="(max-width: 567px)" srcset="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-s.jpeg" type="image/jpeg"><img src="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-s.jpeg" alt="James Felton" title="James Felton" type="image/jpeg" loading="lazy"></picture></div><div class="author__info"><a href="/james-felton"><p class="author__name">James Felton</p></a><p class="author__role">Senior Staff Writer</p></div></div></div></div><div class="article__header__bottom__actions actions flex flex-col"><div class="article__header__top__meta__date mb-m action"><div class="date-label flex"><img alt="clock" title="clock" width="32" height="32" src="https://assets.iflscience.com/svg/_clock.svg"><span class="publishedDate" data-published-date="2022-11-08 12:36:27">Nov 8 2022, 12:36 UTC</span></div></div><div class="flex flex-wrap action"><div class="comments flex flex-align-center"><comment-counter class="ml-xxxs spot-im-replies-count comment-count" data-postid="66102" color="" comments="0" text="Comments"></comment-counter></div><div class="shares flex flex-align-center ml-m"><share-counter data-url="http://localhost/if-you-die-in-the-game-you-die-in-real-life-oculus-rift-creator-unveils-new-vr-headset-66102/" color="" data-text="Shares" data-shares="5977"></share-counter></div></div></div></div></header><figure class="article__figure"><picture class="picture--standard-ratio"><source media="(min-width: 1000px)" srcset="https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-l.webp" type="image/webp"><source media="(min-width: 1000px)" srcset="https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-l.png" type="image/png"><source media="(min-width: 568px)" srcset="https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-m.webp" type="image/webp"><source media="(min-width: 568px)" srcset="https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-m.png" type="image/png"><source media="(max-width: 567px)" srcset="https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-s.webp" type="image/webp"><source media="(max-width: 567px)" srcset="https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-s.png" type="image/png"><img src="https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-s.png" alt="A gamer using a VR headset with a bomb strapped to it screams." title="bomb headset" type="image/png" loading="lazy"></picture><figcaption class="article__figure__figcaption"><div class="caption">The actual headset is a tad less ACME than this. Image credit: Alliance Images/dencg/Shutterstock.com, IFLScience</div><div class="reference"></div></figcaption></figure><div class="ad--mobile-only" id="CONTAINER_ARTICLE_CONTENT"></div><article class="main__body"><div class="article-content"><p>Oculus VR founder and designer of the Oculus Rift, Palmer Luckey, has unveiled his latest <a href="https://www.iflscience.com/vr-headsets-can-now-virtually-kiss-you-or-fill-your-mouth-with-spiders-63503" rel="noopener noreferrer" target="_blank">virtual reality</a> (VR) masterpiece: A headset that makes sure that if you die in the game, you die in real life.</p><p>Luckey explained in a <a href="http://palmerluckey.com/if-you-die-in-the-game-you-die-in-real-life/" rel="noopener noreferrer" target="_blank">blog post</a> that he was halfway to completing his headset (which he has called NerveGear) – specifically, the half that will make the player dead.</p><div class="ad-wrapper mobile square full-bleed" id="square_article_intext_001"><div class="ad ad-mobile" data-spotname="article_intext"></div>Advertisement</div><p>The headset is essentially a regular <a href="https://www.iflscience.com/people-are-making-cows-wear-vr-headsets-again-62206" rel="noopener noreferrer" target="_blank">VR headset</a> hooked up to three explosive charges. The charges, fitted with a photosensor, are set to go off and kill the player when they die in whatever video game they are playing (hint: maybe choose <em>Animal Crossing</em> rather than <em>Dark Souls</em>). The explosives would be triggered to kill you when the screen flashes red at a specific frequency, which game designers would have to implement into the game.</p><figure data-original-embed-code="twitter.com/maCFMroD5B</a></p>— IGN (@IGN) <a href=&quot;https://twitter.com/IGN/status/1589815225523372032"><div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 550px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-0" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true" style="position: static; visibility: visible; width: 550px; height: 801px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-0&amp;features=eyJ0ZndfdGltZWxpbmVfbGlzdCI6eyJidWNrZXQiOlsibGlua3RyLmVlIiwidHIuZWUiLCJ0ZXJyYS5jb20uYnIiLCJ3d3cubGlua3RyLmVlIiwid3d3LnRyLmVlIiwid3d3LnRlcnJhLmNvbS5iciJdLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdGltZWxpbmVfMTIwMzQiOnsiYnVja2V0IjoidHJlYXRtZW50IiwidmVyc2lvbiI6bnVsbH0sInRmd190d2VldF9lZGl0X2JhY2tlbmQiOnsiYnVja2V0Ijoib24iLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3JlZnNyY19zZXNzaW9uIjp7ImJ1Y2tldCI6Im9uIiwidmVyc2lvbiI6bnVsbH0sInRmd19jaGluX3BpbGxzXzE0NzQxIjp7ImJ1Y2tldCI6ImNvbG9yX2ljb25zIiwidmVyc2lvbiI6bnVsbH0sInRmd190d2VldF9yZXN1bHRfbWlncmF0aW9uXzEzOTc5Ijp7ImJ1Y2tldCI6InR3ZWV0X3Jlc3VsdCIsInZlcnNpb24iOm51bGx9LCJ0Zndfc2Vuc2l0aXZlX21lZGlhX2ludGVyc3RpdGlhbF8xMzk2MyI6eyJidWNrZXQiOiJpbnRlcnN0aXRpYWwiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2V4cGVyaW1lbnRzX2Nvb2tpZV9leHBpcmF0aW9uIjp7ImJ1Y2tldCI6MTIwOTYwMCwidmVyc2lvbiI6bnVsbH0sInRmd19kdXBsaWNhdGVfc2NyaWJlc190b19zZXR0aW5ncyI6eyJidWNrZXQiOiJvbiIsInZlcnNpb24iOm51bGx9LCJ0ZndfdmlkZW9faGxzX2R5bmFtaWNfbWFuaWZlc3RzXzE1MDgyIjp7ImJ1Y2tldCI6InRydWVfYml0cmF0ZSIsInZlcnNpb24iOm51bGx9LCJ0Zndfc2hvd19ibHVlX3ZlcmlmaWVkX2JhZGdlIjp7ImJ1Y2tldCI6Im9mZiIsInZlcnNpb24iOm51bGx9LCJ0ZndfdHdlZXRfZWRpdF9mcm9udGVuZCI6eyJidWNrZXQiOiJvbiIsInZlcnNpb24iOm51bGx9fQ%3D%3D&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1589815225523372032&amp;lang=en&amp;origin=http%3A%2F%2Fadmin.iflscience.qa%2Farticles%2Farticles%2Fnew&amp;sessionId=d68aca18c0b98e0ae37b826800d66b9c25765602&amp;theme=light&amp;widgetsVersion=a3525f077c700%3A1667415560940&amp;width=550px" data-tweet-id="1589815225523372032"></iframe></div></figure><p>"The idea of tying your real life to your virtual avatar has always fascinated me – you instantly raise the stakes to the maximum level and force people to fundamentally rethink how they interact with the virtual world and the players inside it," Luckey wrote.<div class="related-stories-list"><div class="related-stories-list--header">Related Stories</div><div class="related-stories--list-body"><div class="related-stories-list--item"><img src="https://assets.iflscience.com/svg/_book.svg" alt="boook svg"><a href="china-shows-off-its-version-of-the-mother-of-all-bombs-66217" class="related-stories--link">China Shows Off Its Version Of The "Mother Of All Bombs"</a></div><div class="related-stories-list--item"><img src="https://assets.iflscience.com/svg/_book.svg" alt="boook svg"><a href="can-t-afford-a-hearing-aid-your-airpods-might-do-just-fine-instead-study-finds-66223" class="related-stories--link">Can't Afford A Hearing Aid? Your AirPods Might Do Just Fine Instead</a></div><div class="related-stories-list--item"><img src="https://assets.iflscience.com/svg/_book.svg" alt="boook svg"><a href="elon-musk-turns-off-bloatware-services-and-now-twitter-users-cannot-log-in-66214" class="related-stories--link">Elon Musk Turns Off "Bloatware" Services And Now Twitter Users Cannot Log In</a></div></div></div></p><p>"Pumped up graphics might make a game look more real, but only the threat of serious consequences can make a game feel real to you and every other person in the game. This is an area of videogame mechanics that has never been explored, despite the long history of real-world sports revolving around similar stakes."</p><div class="ad-wrapper mobile square full-bleed" id="square_article_intext_002"><div class="ad ad-mobile" data-spotname="article_intext"></div>Advertisement</div><p>Luckey, who created the device as an homage to the novel and anime series<em>&nbsp;Sword Art Online,</em> which uses similar tech as a premise, says he hasn't yet "worked up the balls" to use it yet.&nbsp;</p><p>He noted it's also not finished yet, adding: "This isn’t a perfect system, of course. I have plans for an anti-tamper mechanism that, like the NerveGear, will make it impossible to remove or destroy the headset."</p><p>Luckey says, rather ominously, that the headset is "at this point" just a piece of art, but that it's also the first VR device he's aware of outside of fiction that is capable of killing the user.</p><div class="ad-wrapper mobile square full-bleed" id="square_article_intext_003"><div class="ad ad-mobile" data-spotname="article_intext"></div>Advertisement</div><p>"It won’t be the last," he wrote, "see you in the <a href="https://www.iflscience.com/facebook-is-serious-about-bringing-a-metaverse-to-life-61334" rel="noopener noreferrer" target="_blank">Metaverse</a>".</p></div><div id="adx_native_ad_111066"></div></article><div class="article__bottom"><hr><div class="article__bottom__meta flex flex-justify-between"><div class="article__bottom__meta__taxonomy"><div class="article__bottom__meta__taxonomy--categories flex"><a class="label" href="/technology"><img alt="technology" title="technology" width="32" height="32" src="https://assets.iflscience.com/svg/label/_technology.svg"><span>Technology</span></a><a class="label" href="/tags/future"><img alt="technology" title="technology" width="32" height="32" src="https://assets.iflscience.com/svg/label/_technology.svg"><span>future</span></a></div><div class="article__bottom__meta__taxonomy--tags"><div class="tags flex flex-align-center"><ul class="flex flex-wrap"><li><img alt="tag" title="tag" width="32" height="32" src="https://assets.iflscience.com/svg/_tag.svg"></li><li><p>virtual reality,</p></li><li><p>future,</p></li><li><p>VR headset,</p></li><li><p>metaverse</p></li></ul></div></div></div><div class="article__bottom__meta__actions flex flex-col"><div class="addthis_inline_share_toolbox"></div><button id="goToConversationBtn" style="color:rgba(171,208,55,1);background:#000000;"><img alt="comments" title="comments" width="32" height="32" src="https://assets.iflscience.com/svg/_comments.svg"><span>Discuss (</span><span class="spot-im-replies-count comment-count" data-post-id="66102" real-time="true"></span><span class="space"></span><span> Comments)</span></button></div></div></div><footer class="article__footer"><h3>ABOUT THE AUTHOR</h3><div class="flex flex-justify-between flex-align-start"><div class="article__footer__author flex flex-align-center"><div class="author-card flex flex-col align-flex-start"><div class="author flex flex-align-center"><div class="avatar square"><picture class="picture--square-ratio"><source media="(min-width: 1000px)" srcset="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-l.webp" type="image/webp"><source media="(min-width: 1000px)" srcset="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-l.jpeg" type="image/jpeg"><source media="(min-width: 568px)" srcset="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-m.webp" type="image/webp"><source media="(min-width: 568px)" srcset="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-m.jpeg" type="image/jpeg"><source media="(max-width: 567px)" srcset="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-s.webp" type="image/webp"><source media="(max-width: 567px)" srcset="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-s.jpeg" type="image/jpeg"><img src="https://assets.iflscience.com/assets/authorNo/85/avatar/56805/james-felton-s.jpeg" alt="James Felton" title="James Felton" type="image/jpeg" loading="lazy"></picture></div><div class="author__info"><a href="/james-felton"><p class="author__name">James Felton</p></a><p class="author__role">Senior Staff Writer</p><p class="author__description">James is a published author with four pop-history and science books to his name. He specializes in history, strange science, and anything out of the ordinary.</p><a class="editorial__link" title="Link to editorial policy" href="/editorial-mission-statement">Read IFLScience Editorial Policy</a></div></div></div></div></div></footer></section><aside class="content--outbrain"><div class="OUTBRAIN" data-src="https://www.iflscience.com/if-you-die-in-the-game-you-die-in-real-life-oculus-rift-creator-unveils-new-vr-headset-66102" data-widget-id="AR_1"></div></aside><section class="mt-l"><div class="OPENWEB" data-post-url="https://www.iflscience.com/if-you-die-in-the-game-you-die-in-real-life-oculus-rift-creator-unveils-new-vr-headset-66102" data-article-tags="virtual reality,future,VR headset,metaverse,Technology" data-post-id="66102"></div></section><div class="related-articles"><header class="main-heading flex flex-align-center mt-l"><img alt="technology" title="technology" width="32" height="32" src="https://assets.iflscience.com/svg/label/_technology.svg"><h2>More Technology Stories</h2></header><div class="card-group-grid small-columns"><div class="card stacked-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/china-shows-off-its-version-of-the-mother-of-all-bombs-66217"></a><a class="absolute cover screenreader-content" href="/china-shows-off-its-version-of-the-mother-of-all-bombs-66217">China Shows Off Its Version Of The &quot;Mother Of All Bombs&quot;</a><picture class="picture--standard-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66217/aImg/63461/moab-m.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66217/aImg/63461/moab-m.png" type="image/png"><img src="https://assets.iflscience.com/assets/articleNo/66217/aImg/63461/moab-m.png" alt="Two thermobaric bombs being launched from the ground." title="Moab" type="image/png" loading="lazy"></picture></div><div class="card-content"><div class="card-content--header"><a class="label" href="/technology"><img alt="technology" title="technology" width="32" height="32" src="https://assets.iflscience.com/svg/label/_technology.svg"><span>Technology</span></a></div><div class="card-content--body"><div class="card-content--body--title"><a href="/china-shows-off-its-version-of-the-mother-of-all-bombs-66217"><h3>China Shows Off Its Version Of The &quot;Mother Of All Bombs&quot;</h3></a></div></div><div class="card-content--footer flex"><div class="date-label flex"><img alt="clock" title="clock" width="32" height="32" src="https://assets.iflscience.com/svg/_clock.svg"><span>Nov 15 2022  </span></div><div class="actions flex flex-align-center"><div class="comments flex flex-align-center"><comment-counter class="ml-xxxs spot-im-replies-count comment-count" data-postid="66217" color="" comments="0" text=""></comment-counter></div><div class="shares flex flex-align-center"><share-counter data-url="http://localhost/china-shows-off-its-version-of-the-mother-of-all-bombs-66217/" color="" data-text="" data-shares="30"></share-counter></div></div></div></div></div><div class="card stacked-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/can-t-afford-a-hearing-aid-your-airpods-might-do-just-fine-instead-study-finds-66223"></a><a class="absolute cover screenreader-content" href="/can-t-afford-a-hearing-aid-your-airpods-might-do-just-fine-instead-study-finds-66223">Can't Afford A Hearing Aid? Your AirPods Might Do Just Fine Instead</a><picture class="picture--standard-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66223/aImg/63463/aripdo-m.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66223/aImg/63463/aripdo-m.png" type="image/png"><img src="https://assets.iflscience.com/assets/articleNo/66223/aImg/63463/aripdo-m.png" alt="Airpods Pro on a pink background" title="aripdo" type="image/png" loading="lazy"></picture></div><div class="card-content"><div class="card-content--header"><a class="label" href="/technology"><img alt="technology" title="technology" width="32" height="32" src="https://assets.iflscience.com/svg/label/_technology.svg"><span>Technology</span></a></div><div class="card-content--body"><div class="card-content--body--title"><a href="/can-t-afford-a-hearing-aid-your-airpods-might-do-just-fine-instead-study-finds-66223"><h3>Can't Afford A Hearing Aid? Your AirPods Might Do Just Fine Instead</h3></a></div></div><div class="card-content--footer flex"><div class="date-label flex"><img alt="clock" title="clock" width="32" height="32" src="https://assets.iflscience.com/svg/_clock.svg"><span>Nov 15 2022  </span></div><div class="actions flex flex-align-center"><div class="comments flex flex-align-center"><comment-counter class="ml-xxxs spot-im-replies-count comment-count" data-postid="66223" color="" comments="0" text=""></comment-counter></div><div class="shares flex flex-align-center"><share-counter data-url="http://localhost/can-t-afford-a-hearing-aid-your-airpods-might-do-just-fine-instead-study-finds-66223/" color="" data-text="" data-shares="13"></share-counter></div></div></div></div></div><div class="card stacked-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/elon-musk-turns-off-bloatware-services-and-now-twitter-users-cannot-log-in-66214"></a><a class="absolute cover screenreader-content" href="/elon-musk-turns-off-bloatware-services-and-now-twitter-users-cannot-log-in-66214">Elon Musk Turns Off &quot;Bloatware&quot; Services And Now Twitter Users Cannot Log In</a><picture class="picture--standard-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66214/aImg/63451/elon-musk-deleting-bloatware-m.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66214/aImg/63451/elon-musk-deleting-bloatware-m.png" type="image/png"><img src="https://assets.iflscience.com/assets/articleNo/66214/aImg/63451/elon-musk-deleting-bloatware-m.png" alt="An illustration of Elon Musk." title="Elon Musk deleting bloatware" type="image/png" loading="lazy"></picture></div><div class="card-content"><div class="card-content--header"><a class="label" href="/technology"><img alt="technology" title="technology" width="32" height="32" src="https://assets.iflscience.com/svg/label/_technology.svg"><span>Technology</span></a></div><div class="card-content--body"><div class="card-content--body--title"><a href="/elon-musk-turns-off-bloatware-services-and-now-twitter-users-cannot-log-in-66214"><h3>Elon Musk Turns Off &quot;Bloatware&quot; Services And Now Twitter Users Cannot Log In</h3></a></div></div><div class="card-content--footer flex"><div class="date-label flex"><img alt="clock" title="clock" width="32" height="32" src="https://assets.iflscience.com/svg/_clock.svg"><span>Nov 15 2022  </span></div><div class="actions flex flex-align-center"><div class="comments flex flex-align-center"><comment-counter class="ml-xxxs spot-im-replies-count comment-count" data-postid="66214" color="" comments="0" text=""></comment-counter></div><div class="shares flex flex-align-center"><share-counter data-url="http://localhost/elon-musk-turns-off-bloatware-services-and-now-twitter-users-cannot-log-in-66214/" color="" data-text="" data-shares="1631"></share-counter></div></div></div></div></div></div></div></div><aside class="sidebar sidebar--sticky"><div class="sidebar-item"><div class="ad-wrapper desktop largeRectangle" id="large_rectangle_001"><div class="ad ad-desktop" data-spotname="large_rectangle"></div><p class="ad-text">Advertisement</p></div></div><div class="sidebar-item"><div class="stick-next"><div class="tabbed"><input type="radio" id="tab21" name="css-tabs2" checked><input type="radio" id="tab22" name="css-tabs2"><ul class="tabs"><li class="tab"><label class="flex flex-align-center" for="tab21"><img alt="trending" title="trending" width="32" height="32" src="https://assets.iflscience.com/svg/_trending_duotone_2.svg"><span>Trending</span></label></li><li class="tab"><label class="flex flex-align-center" for="tab22"><img alt="book" title="book" width="32" height="32" src="https://assets.iflscience.com/svg/_book_duotone.svg"><span>Most Read</span></label></li></ul><div class="tab-content"><div class="tab-content-inner flex flex-col"><div class="card tab-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/cows-get-high-on-hemp-feed-and-their-milk-could-possibly-bake-us-too-66210"></a><a class="absolute cover screenreader-content" href="/cows-get-high-on-hemp-feed-and-their-milk-could-possibly-bake-us-too-66210">Cows Get High On Hemp Feed And Their Milk Could Possibly Get Us Baked Too</a><picture class="picture--square-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66210/aImg/63448/hemp-cows-high-t.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66210/aImg/63448/hemp-cows-high-t.png" type="image/png"><img src="https://assets.iflscience.com/assets/articleNo/66210/aImg/63448/hemp-cows-high-t.png" alt="cows high" title="hemp cows high" type="image/png" loading="lazy"></picture></div><div class="card-content"><div class="card-content--body"><div class="card-content--body--title"><a href="/cows-get-high-on-hemp-feed-and-their-milk-could-possibly-bake-us-too-66210"><h3>Cows Get High On Hemp Feed And Their Milk Could Possibly Get Us Baked Too</h3></a></div></div></div></div><div class="card tab-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/electric-ants-are-raining-down-on-hawai-i-as-infestation-reaches-record-breaking-high-66197"></a><a class="absolute cover screenreader-content" href="/electric-ants-are-raining-down-on-hawai-i-as-infestation-reaches-record-breaking-high-66197">Electric Ants Are Raining Down On Hawai'i As Infestation Reaches Record-Breaking High</a><picture class="picture--square-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66197/aImg/63435/little-fire-ant-t.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66197/aImg/63435/little-fire-ant-t.png" type="image/png"><img src="https://assets.iflscience.com/assets/articleNo/66197/aImg/63435/little-fire-ant-t.png" alt="little fire ant" title="little fire ant" type="image/png" loading="lazy"></picture></div><div class="card-content"><div class="card-content--body"><div class="card-content--body--title"><a href="/electric-ants-are-raining-down-on-hawai-i-as-infestation-reaches-record-breaking-high-66197"><h3>Electric Ants Are Raining Down On Hawai'i As Infestation Reaches Record-Breaking High</h3></a></div></div></div></div><div class="card tab-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/artemis-i-will-hopefully-make-history-tomorrow-here-s-how-to-watch-66212"></a><a class="absolute cover screenreader-content" href="/artemis-i-will-hopefully-make-history-tomorrow-here-s-how-to-watch-66212">Artemis I Will (Hopefully) Make History Tomorrow – Here’s How To Watch</a><picture class="picture--square-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66212/aImg/63452/sls-and-orion-t.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66212/aImg/63452/sls-and-orion-t.jpg" type="image/jpeg"><img src="https://assets.iflscience.com/assets/articleNo/66212/aImg/63452/sls-and-orion-t.jpg" alt="NASA's SLS rocket and Orion capsule sit on the historic launch pad 39B at NASA's Kennedy Space Center" title="SLS and Orion " type="image/jpeg" loading="lazy"></picture></div><div class="card-content"><div class="card-content--body"><div class="card-content--body--title"><a href="/artemis-i-will-hopefully-make-history-tomorrow-here-s-how-to-watch-66212"><h3>Artemis I Will (Hopefully) Make History Tomorrow – Here’s How To Watch</h3></a></div></div></div></div><footer class="footer-link flex flex-justify-end flex-align-center"><a class="flex flex-justify-end flex-align-center" href="/trending"><span>More Trending</span><span class="flex flex-justify-end flex-align-center"><img alt="more" title="more" width="32" height="32" src="https://assets.iflscience.com/svg/_more.svg"></span></a></footer></div></div><div class="tab-content"><div class="tab-content-inner flex flex-col"><div class="card tab-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/elon-musk-learned-a-basic-fact-about-twitter-after-the-platform-he-owns-fact-checked-him-66188"></a><a class="absolute cover screenreader-content" href="/elon-musk-learned-a-basic-fact-about-twitter-after-the-platform-he-owns-fact-checked-him-66188">Elon Musk Learned A Basic Fact About Twitter After The Platform He Owns Fact-Checked Him</a><picture class="picture--square-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66188/aImg/63424/elon-musk-wrong-t.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66188/aImg/63424/elon-musk-wrong-t.png" type="image/png"><img src="https://assets.iflscience.com/assets/articleNo/66188/aImg/63424/elon-musk-wrong-t.png" alt="An illustration of Elon Musk." title="Elon Musk wrong" type="image/png" loading="lazy"></picture></div><div class="card-content"><div class="card-content--body"><div class="card-content--body--title"><a href="/elon-musk-learned-a-basic-fact-about-twitter-after-the-platform-he-owns-fact-checked-him-66188"><h3>Elon Musk Learned A Basic Fact About Twitter After The Platform He Owns Fact-Checked Him</h3></a></div></div></div></div><div class="card tab-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/crypto-billionaire-sets-record-by-losing-94-percent-of-his-wealth-in-a-day-66147"></a><a class="absolute cover screenreader-content" href="/crypto-billionaire-sets-record-by-losing-94-percent-of-his-wealth-in-a-day-66147">Crypto Billionaire Sets Record By Losing 94 Percent Of His Wealth In A Day</a><picture class="picture--square-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66147/aImg/63352/sam-bankman-fried-t.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66147/aImg/63352/sam-bankman-fried-t.png" type="image/png"><img src="https://assets.iflscience.com/assets/articleNo/66147/aImg/63352/sam-bankman-fried-t.png" alt="Crypto billionaire Sam Bankman-Fried" title="Sam Bankman-Fried" type="image/png" loading="lazy"></picture></div><div class="card-content"><div class="card-content--body"><div class="card-content--body--title"><a href="/crypto-billionaire-sets-record-by-losing-94-percent-of-his-wealth-in-a-day-66147"><h3>Crypto Billionaire Sets Record By Losing 94 Percent Of His Wealth In A Day</h3></a></div></div></div></div><div class="card tab-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/if-you-die-in-the-game-you-die-in-real-life-oculus-rift-creator-unveils-new-vr-headset-66102"></a><a class="absolute cover screenreader-content" href="/if-you-die-in-the-game-you-die-in-real-life-oculus-rift-creator-unveils-new-vr-headset-66102">If You Die In The Game You Die In Real Life: Oculus Rift Creator Unveils New VR Headset</a><picture class="picture--square-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-t.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-t.png" type="image/png"><img src="https://assets.iflscience.com/assets/articleNo/66102/aImg/63248/bomb-headset-t.png" alt="A gamer using a VR headset with a bomb strapped to it screams." title="bomb headset" type="image/png" loading="lazy"></picture></div><div class="card-content"><div class="card-content--body"><div class="card-content--body--title"><a href="/if-you-die-in-the-game-you-die-in-real-life-oculus-rift-creator-unveils-new-vr-headset-66102"><h3>If You Die In The Game You Die In Real Life: Oculus Rift Creator Unveils New VR Headset</h3></a></div></div></div></div><footer class="footer-link flex flex-justify-end flex-align-center"><a class="flex flex-justify-end flex-align-center" href="/most-read"><span>More Most Read</span><span class="flex flex-justify-end flex-align-center"><img alt="more" title="more" width="32" height="32" src="https://assets.iflscience.com/svg/_more.svg"></span></a></footer></div></div></div></div></div><div class="sidebar-item"><div class="ad-wrapper desktop largeRectangle" id="large_rectangle_002"><div class="ad ad-desktop" data-spotname="large_rectangle"></div><p class="ad-text">Advertisement</p></div></div><div class="sidebar-item"><div class="ad-wrapper desktop square" id="square_article_001"><div class="ad ad-desktop" data-spotname="square_article"></div><p class="ad-text">Advertisement</p></div></div><div class="sidebar-item stick-next"><div class="sidebar-list"><div class="sidebar-list--header"><h4>Sponsored Deals</h4></div><div class="sidebar-list--content"><div class="card tab-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/brighten-your-space-with-bioluminescence-for-only-59-99-66209"></a><a class="absolute cover screenreader-content" href="/brighten-your-space-with-bioluminescence-for-only-59-99-66209">Brighten Your Space With Bioluminescence For Only $59.99</a><picture class="picture--square-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66209/aImg/63441/stackcommerce-t.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66209/aImg/63441/stackcommerce-t.jpg" type="image/jpeg"><img src="https://assets.iflscience.com/assets/articleNo/66209/aImg/63441/stackcommerce-t.jpg" alt="Two lightbulb-looking containers filled with blue glowing bioluminescent plankton." title="StackCommerce" type="image/jpeg" loading="lazy"></picture></div><div class="card-content"><div class="card-content--body"><div class="card-content--body--title"><a href="/brighten-your-space-with-bioluminescence-for-only-59-99-66209"><h3>Brighten Your Space With Bioluminescence For Only $59.99</h3></a></div></div></div></div><div class="card tab-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/thanks-to-our-every-friday-is-black-friday-event-movie-night-just-got-a-whole-lot-better-66204"></a><a class="absolute cover screenreader-content" href="/thanks-to-our-every-friday-is-black-friday-event-movie-night-just-got-a-whole-lot-better-66204">Thanks To Our Every Friday Is Black Friday Event, Movie Night Just Got A Whole Lot Better</a><picture class="picture--square-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66204/aImg/63438/stackcommerce-t.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66204/aImg/63438/stackcommerce-t.jpg" type="image/jpeg"><img src="https://assets.iflscience.com/assets/articleNo/66204/aImg/63438/stackcommerce-t.jpg" alt="Small projector screen set up outside on the porch of an RV." title="StackCommerce" type="image/jpeg" loading="lazy"></picture></div><div class="card-content"><div class="card-content--body"><div class="card-content--body--title"><a href="/thanks-to-our-every-friday-is-black-friday-event-movie-night-just-got-a-whole-lot-better-66204"><h3>Thanks To Our Every Friday Is Black Friday Event, Movie Night Just Got A Whole Lot Better</h3></a></div></div></div></div><div class="card tab-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/lifelong-learning-is-a-must-here-s-your-chance-for-only-39-66186"></a><a class="absolute cover screenreader-content" href="/lifelong-learning-is-a-must-here-s-your-chance-for-only-39-66186">Lifelong Learning Is A-Must--Here's Your Chance For Only $39</a><picture class="picture--square-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66186/aImg/63420/stackcommerce-t.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66186/aImg/63420/stackcommerce-t.jpg" type="image/jpeg"><img src="https://assets.iflscience.com/assets/articleNo/66186/aImg/63420/stackcommerce-t.jpg" alt="A man and a woman standing side by side in matching clothes smiling while looking at their smartphones." title="StackCommerce" type="image/jpeg" loading="lazy"></picture></div><div class="card-content"><div class="card-content--body"><div class="card-content--body--title"><a href="/lifelong-learning-is-a-must-here-s-your-chance-for-only-39-66186"><h3>Lifelong Learning Is A-Must--Here's Your Chance For Only $39</h3></a></div></div></div></div></div></div></div><div class="sidebar-item"><div class="stick-next"><div class="sidebar-list"><div class="sidebar-list--header"><img alt="video" title="video" width="32" height="32" src="https://assets.iflscience.com/svg/type/_video_duotone.svg"><h4>Multimedia</h4></div><div class="sidebar-list--content"><div class="card tab-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/watch-the-moment-a-virus-attacks-a-cell-looking-for-a-way-to-break-in-66224"></a><a class="absolute cover screenreader-content" href="/watch-the-moment-a-virus-attacks-a-cell-looking-for-a-way-to-break-in-66224">Watch The Moment A Virus Attacks A Cell, Looking For A Way To Break In</a><picture class="picture--square-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66224/aImg/63464/cell-t.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66224/aImg/63464/cell-t.jpg" type="image/jpeg"><img src="https://assets.iflscience.com/assets/articleNo/66224/aImg/63464/cell-t.jpg" alt="Incredible Video Captures Virus Poking A Cell, Looking For A Way To Break In" title="Cell " type="image/jpeg" loading="lazy"></picture><div class="label label--content-type icon-only"><img alt="video" title="video" width="32" height="32" src="https://assets.iflscience.com/svg/type/_video.svg"></div></div><div class="card-content"><div class="card-content--body"><div class="card-content--body--title"><a href="/watch-the-moment-a-virus-attacks-a-cell-looking-for-a-way-to-break-in-66224"><h3>Watch The Moment A Virus Attacks A Cell, Looking For A Way To Break In</h3></a></div></div></div></div><div class="card tab-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/is-it-dangerous-to-wake-a-sleepwalker-66176"></a><a class="absolute cover screenreader-content" href="/is-it-dangerous-to-wake-a-sleepwalker-66176">Is It Dangerous To Wake A Sleepwalker?</a><picture class="picture--square-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66176/aImg/63393/woman-in-pajamas-walking-down-the-stairs-like-a-zombie-t.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66176/aImg/63393/woman-in-pajamas-walking-down-the-stairs-like-a-zombie-t.jpg" type="image/jpeg"><img src="https://assets.iflscience.com/assets/articleNo/66176/aImg/63393/woman-in-pajamas-walking-down-the-stairs-like-a-zombie-t.jpg" alt="Woman in pajamas walking down the stairs like a zombie." title="Woman in pajamas walking down the stairs like a zombie." type="image/jpeg" loading="lazy"></picture><div class="label label--content-type icon-only"><img alt="video" title="video" width="32" height="32" src="https://assets.iflscience.com/svg/type/_video.svg"></div></div><div class="card-content"><div class="card-content--body"><div class="card-content--body--title"><a href="/is-it-dangerous-to-wake-a-sleepwalker-66176"><h3>Is It Dangerous To Wake A Sleepwalker?</h3></a></div></div></div></div><div class="card tab-card"><div class="card-thumbnail"><a class="absolute cover img--link" href="/experience-what-it-s-like-to-fall-into-a-black-hole-with-this-360-degree-video-66172"></a><a class="absolute cover screenreader-content" href="/experience-what-it-s-like-to-fall-into-a-black-hole-with-this-360-degree-video-66172">Experience What It’s Like to Fall Into a Black Hole With This 360-Degree Video</a><picture class="picture--square-ratio"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66172/aImg/63386/black-hole-vr-t.webp" type="image/webp"><source media="" srcset="https://assets.iflscience.com/assets/articleNo/66172/aImg/63386/black-hole-vr-t.jpg" type="image/jpeg"><img src="https://assets.iflscience.com/assets/articleNo/66172/aImg/63386/black-hole-vr-t.jpg" alt="Would you fall down a rabbit hole or hit a solid object? Image credit: AndreyVP/Shutterstock.com " title="Black hole VR" type="image/jpeg" loading="lazy"></picture><div class="label label--content-type icon-only"><img alt="video" title="video" width="32" height="32" src="https://assets.iflscience.com/svg/type/_video.svg"></div></div><div class="card-content"><div class="card-content--body"><div class="card-content--body--title"><a href="/experience-what-it-s-like-to-fall-into-a-black-hole-with-this-360-degree-video-66172"><h3>Experience What It’s Like to Fall Into a Black Hole With This 360-Degree Video</h3></a></div></div></div></div><footer class="footer-link flex flex-justify-end flex-align-center"><a class="flex flex-justify-end flex-align-center" href="/multimedia"><span>More Multimedia</span><span class="flex flex-justify-end flex-align-center"><img alt="more" title="more" width="32" height="32" src="https://assets.iflscience.com/svg/_more.svg"></span></a></footer></div></div></div></div><div class="sidebar-item"><aside class="stick-next"><div class="OUTBRAIN" data-src="https://www.iflscience.com/technology/if-you-die-in-the-game-you-die-in-real-life-oculus-rift-creator-unveils-new-vr-headset" data-widget-id="SB_1"></div></aside></div><div class="sidebar-item"><div class="ad-wrapper desktop square" id="square_article_002"><div class="ad ad-desktop" data-spotname="square_article"></div><p class="ad-text">Advertisement</p></div></div></aside></div></main></div></div><footer class="mainFooter"><div class="content-container"><div class="footer-top"><div class="footer-branding"><a class="logo-anchor" href="/"><div class="screenreader-content">IFLScience Home</div><img alt="IFLScience logo" title="IFLScience logo" src="https://assets.iflscience.com/svg/logo/_logo.svg"></a><div class="social"><div class="addthis_inline_follow_toolbox"></div></div></div><div class="footer-subscribeBox"><div class="subscribeBox dark"><div class="flex flex-justify-center flex-align-center"><span class="bold">The</span><a class="logo-anchor" href="/"><div class="screenreader-content">IFLScience Home</div><img alt="IFLScience logo" title="IFLScience logo" src="https://assets.iflscience.com/svg/logo/_logo_subscribe.svg"></a><span class="bold">Newsletter</span></div><p class="py-s">Sign up today to get weekly science coverage direct to your inbox</p><a href="/subscribe"><button class="btn btn-primary" id="" style="color:;background:;" onclick="undefined">Subscribe Today</button></a></div></div></div><div class="footer-bottom"><nav><h4>Navigation</h4><ul> <li><a href="/">Home</a></li><li><a href="/team">Team</a></li><li><a href="/about">About</a></li><li><a href="/careers">Careers</a></li><li><a href="/subscribe">Subscribe</a></li></ul></nav><nav><h4>Contact</h4><ul> <li><a href="/submit-news">Submit News</a></li><li><a href="/contact">Contact</a></li><li><a href="/advertise">Advertise With Us</a></li></ul></nav><nav><h4>Editorial</h4><ul> <li><a href="/editorial-mission-statement">Editorial Mission</a></li><li><a href="/correction-policy">Correction Policy</a></li><li><a href="/transparency-policy">Transparency Policy</a></li></ul></nav><nav><h4>Legal</h4><ul> <li><a href="/terms-of-use">Terms of use</a></li><li><a href="/privacy-policy">Privacy Policy</a></li><li><a href="/cookie-policy">Cookie Policy</a></li></ul></nav></div><p id="Copyright">&copy 2022 IFLScience.  All Rights Reserved. | <a href="/rss/ifls-latest-rss.xml">RSS    </a></p></div></footer></div><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-61b25f4fc14120a6"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script></body></html>